<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <!-- mds grains/PreConnects -->    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
    <link rel="preconnect" href="https://js-sec.indexww.com" />
    <link rel="preconnect" href="https://mediaforce.grapeshot.co.uk" />
    <link rel="preconnect" href="https://d2zv5rkii46miq.cloudfront.net" />
    <link rel="preconnect" href="https://visitanalytics.userreport.com" />
    <link rel="preconnect" href="https://a02342.southwalesargus.co.uk" />
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
    <link rel="preconnect" href="https://cdn.adsafeprotected.com" />
    <link rel="preconnect" href="https://ads.rubiconproject.com" />
    <link rel="preconnect" href="https://tags.crwdcntrl.net" />
    <link rel="preconnect" href="https://experience.tinypass.com" />
    <link rel="preconnect" href="https://c.amazon-adsystem.com" />

    <link rel="preconnect" href="https://tpc.googlesyndication.com">
    <link rel="preconnect" href="https://pagead2.googlesyndication.com">
    <link rel="preconnect" href="https://www.googletagservices.com">
    <link rel="preconnect" href="https://cdn.ampproject.org">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
    <title>Newport man charged over M4 Prince of Wales Bridge crash | South Wales Argus</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="OMG-Verify-V1" content="4389-366acdfc-5224-4c07-bb70-f74d8fbfc2db" />
    <meta name="robots" content="max-image-preview:large">
    <meta name="format-detection" content="telephone=no">

    <!-- mds grains/Fonts --><link rel="stylesheet"  href="https://fonts.googleapis.com/css?family=Libre+Franklin:300,400,500,600,700">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Red+Hat+Display:0,400,0,600,700">


    	<meta property="og:url" content="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/" />
	<meta property="og:site_name" content="South Wales Argus" />
	<meta property="og:image" content="https://www.southwalesargus.co.uk/resources/images/16016993/?type=og-image" />
	<meta property="og:image:width" content="912" />
	<meta property="og:image:height" content="630" />
	<meta itemprop="image" content="https://www.southwalesargus.co.uk/resources/images/16016993/" />
	<meta name="twitter:image:src" content="https://www.southwalesargus.co.uk/resources/images/16016993/" />
	<meta property="og:title" content="Man accused of causing serious injury in M4 Prince of Wales Bridge crash" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="" />
	<meta property="og:name" content="Man accused of causing serious injury in M4 Prince of Wales Bridge crash" />
	<meta property="og:description" content="A MAN has been charged with causing serious injury by dangerous driving in a crash on the Prince of Wales Bridge." />
	<meta itemprop="name" content="Man accused of causing serious injury in M4 Prince of Wales Bridge crash" />
	<meta itemprop="description" content="A MAN has been charged with causing serious injury by dangerous driving in a crash on the Prince of Wales Bridge." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Man accused of causing serious injury in M4 Prince of Wales Bridge crash" />
	<meta name="twitter:description" content="A MAN has been charged with causing serious injury by dangerous driving in a crash on the Prince of Wales Bridge." />
	<meta name="medium" content="news" />
	<meta name="title" content="Man accused of causing serious injury in M4 Prince of Wales Bridge crash" />
	<meta name="description" content="A MAN has been charged with causing serious injury by dangerous driving in a crash on the Prince of Wales Bridge." />
	<meta name="parsely-post-id" content="23026201" />
	<meta name="keywords" content="" />
	<meta property="article:location" content="city:newport, casnewydd, south wales" />
<link rel="canonical" href="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/" />
	<meta property="article:content_tier" content="metered" />
	<meta property="fb:pages" content="40526249862" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Newport man charged over M4 Prince of Wales Bridge crash",
    "datePublished": "2022-10-06T14:27:18Z",
    
    "dateModified": "2022-10-06T16:14:11Z",
    
    "articleSection": "news",
    "mainEntityOfPage": "https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/",
    "url": "https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/",
    "isBasedOn": "",
    "author": {
        "@type": "Person",
        "name": "Iwan Gabe Davies"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http://www.southwalesargus.co.uk/resources/images/16016993.jpg/",
        "width": 1280,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "South Wales Argus",
        "logo": {
            "@type": "ImageObject",
             "url": "http://www.southwalesargus.co.uk/resources/images/sitelogo/",
             "width": "385",
             "height": "91"
        }
    },
    "keywords": ["article_types:news","topics:crime","topics:court","locations:wales:monmouthshire-wales","locations:wales:newport-wales","content-level:1","source:newsquest"]
}
</script>






    

    <link id="page_stylesheet_vars" href="/resources/responsive-static/build/mds/css/palette-4-red-hat-display-vars.css?r=hPjr6GD8" rel="stylesheet" type="text/css">

    <link href="/resources/responsive-static/build/mds/css/header-footer.css?r=hPjr6GD8" rel="stylesheet" type="text/css">

    <link id="page_stylesheet" href="/resources/responsive-static/build/mds/css/blockarticle.css?r=hPjr6GD8" rel="stylesheet" type="text/css">

    <link rel="shortcut icon" href="/resources/images/2048830/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/2048830/" type="image/vnd.microsoft.icon">

    <!-- standard AdvertisingInit -->    <script>
        window.startExec = performance.now();
    </script>

    <!-- standard ThirdPartyAndSync --><script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/resources/shared/responsive-sync/?r=hPjr6GD8"></script>

<!-- standard Sourcepoint --><script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script type = "text/javascript">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</script>
<script src="https://a02342.southwalesargus.co.uk/wrapperMessagingWithoutDetection.js"></script>


<!-- standard DataLayer --><script type='text/javascript'>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</script>

    
    <script src='//assets.adobedtm.com/499440d21de9/54b957ecfb7e/launch-98090dfa3d73.min.js' async></script>
    



<!-- standard PianoInit --><script>
window.usePiano = true;
window.selectedOfferId = null;
window.selectedTermId = null;
</script>
<script>

document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>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</script>





    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var iasDataHandler, __iasPET = __iasPET || {};
    __iasPET.queue = __iasPET.queue || [];
    __iasPET.pubId = '931298';

    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment',
                carbon ? carbon.audiences.map(function(i) { return i.id; }) : []
            );
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    });
    var AP_KV_MAPPING = {
        "a": [1100, 1101],
        "b": [1000, 1001, 1002, 1003, 1004, 1005, 1006, 1007, 1008, 1009, 1010,
        1011, 1012, 1013, 1014, 1015, 1016, 1017, 1018, 1019, 1020, 1021, 1022,
        1023, 1024, 1025, 1026, 1027, 1028, 1033, 1030, 1031, 1032],
        "c": [1200, 1201, 1202, 1203, 1204, 1205, 1206],
        "d": [100, 101, 1301, 1300],
        "e": [200, 201, 202, 203, 204, 1600, 1601, 1602, 1603, 1604, 1605, 1606,
        1607, 1608, 1609, 1610, 1611, 1612, 1613, 1614, 1615, 1616, 1617],
        "f": [300, 301, 302, 303, 304, 1500, 1501, 1502, 1503, 1504, 1505, 1506,
        1507, 1508, 1509, 1510, 1511, 1512, 1513, 1514],
        "g": [400, 401, 402, 403, 404, 1400, 1401, 1402, 1403, 1404, 1405, 1406,
        1407, 1408, 1409, 1410, 1411, 1412, 1413, 1414, 1415, 1416, 1417, 1418]
    };

    function convertAudienceProjectSegmentsToKeyValues(segments) {
        var result = {};
        if (segments && segments.length) {
            var segMapping = {};
            for (var key in AP_KV_MAPPING) {
                AP_KV_MAPPING[key].forEach(function(segmentId){
                    segMapping[segmentId] = key;
                });
            }

            for (var i = 0; i < segments.length; i++) {
                // Segment IDs should be converted to Strings for safety
                var segment = String(segments[i]);
                var key = segMapping[segment] || "x";
                key = "ap_" + key;
                if (!result[key]) {
                    result[key] = [];
                }
                result[key].push(segment);
            }
        }

        return result;
    }

    /**
     * Adds key-values to page level of Google Publisher Tag
     * @example
     * addKeyValuesToGPT({"ap_a": ["1100"], "ap_x": ["134123"]})
     * @param {Object} keyValues
     */
    function addAsKeyValuesToGPT(keyValues) {
        if (!googletag.pubads) {
            googletag.cmd.push(function () {
                addAsKeyValuesToGPT(keyValues);
            });
            return;
        }
        for (const key in keyValues) {
            if (Object.hasOwnProperty.call(keyValues, key)) {
                const value = keyValues[key];
                googletag.pubads().setTargeting(key, value);
            }
        }
    }

    function onAudienceProjectDataAvailable(dataResponse) {
        console.log("AudienceProject data returned", dataResponse);

        // in keyValues there are full-reach key-values created, they needs to be sent to GAM and added to Prebid adform ad-units
        if (dataResponse.keyValues) {
            addAsKeyValuesToGPT(dataResponse.keyValues);
        }

        /*
        dataResponse.ap.segments consis list of ID-based segments user belongs to. They can be synced to
        */
        if (dataResponse.ap && dataResponse.ap.segments) {
            var idBasedKVs = convertAudienceProjectSegmentsToKeyValues(dataResponse.ap.segments);
            addAsKeyValuesToGPT(idBasedKVs);
        }
    }

    function fetchAp() {
        AudienceProjectData.fetch('saknewsquest', {
            integrateWithCmp: true,
            waitForCmpConsent: true
        }, onAudienceProjectDataAvailable);
    }


    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
    var ozoneSettings = {};
    var ozoneTargeting = {
        carbon_segment: carbonRealtime ? carbonRealtime.audiences.map(x => (x.id)) : []
    };


    function isMobile() {
        if (window.screen.width < 728) {
            return true;
        }
        return false;
    }
    var usePrebid = true;
    var whiteList = false;
    var adLight = false;
    
    

    if (usePrebid) {
        // disable initial load so prebid can do its stuff
        // console.log('DFP: Disabling initial load');
        googletag.cmd.push(function() {
            // console.log('DFP: Disabling initial load - read by DFP');
            googletag.pubads().disableInitialLoad();
        });
    }
    </script>



    <script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
    
    <!-- GRAPESHOT channel tag for NewsQuest -->
    <script type="text/javascript">
    "use strict";
    var gs_channels="DEFAULT";
    !function() {
        var n=window.location!==window.top.location?document.referrer:window.location;
        var o=document.createElement("script");
        o.async=true;
        o.onload=function() {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting("gs_channels", gs_channels);
            });
        },
        o.src="https://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url="+encodeURIComponent(n),
        document.head.appendChild(o)
    }();

    </script>
    <!-- GRAPESHOT channel tag END -->
    

    <script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>

    <script>
    //Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    //Initialize the Library
    apstag.init({
         pubID: '3147',
         adServer: 'googletag',
    });
    </script>

    <script>

        function getAPLocalStorage(key) {
            try {
                var json = window.localStorage.getItem(key);
                if (!json) {
                    return null;
                }
                var data = JSON.parse(json);
                return data;
            }
            catch (err) {
                window.localStorage.removeItem(key);
            }
        }

        function addAudienceProjectDataToLotame(cc, prefix) {
            var CACHE_KEY = "apr_lotame";
            var DEBUG = "1c999987";
            prefix = prefix ? prefix + ":" : "";

            var fireDebugPixel = function(event, segments) {
                if (!DEBUG) {
                    return;
                }
                var ls = "";
                try {
                    ls = window.localStorage.getItem(CACHE_KEY);
                } catch (err) {
                    ls = "error-" + err.message;
                }
                var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
                url += "&event=" + encodeURIComponent(event);
                url += "&ref=" + encodeURIComponent(document.referrer);
                url += "&ls=" + encodeURIComponent(ls);
                url += "&now=" + (new Date()).getTime();
                url += "&cc_loaded=" + cc.loaded;
                url += "&cc_pvdone=" + cc.pvdone;
                url += "&cc_runOptimus=" + cc.runOptimus;
                url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

                if (segments) {
                    url += "&segments=" + encodeURIComponent(segments);
                }

                (new Image()).src = url;
            }

            try {
                var json = window.localStorage.getItem(CACHE_KEY);
                var cache = JSON.parse(json || "null");
                if (cache && cache.d && cache.d.length) {
                    if (cache.exp > Date.now()) {
                        cache.d.forEach(function(dem) {
                            cc.add("dem", prefix + dem);
                        });
                        fireDebugPixel("conversion", cache.d.join(","));
                    } else {
                        fireDebugPixel("expired");
                        window.localStorage.removeItem(CACHE_KEY);
                    }
                } else {
                    fireDebugPixel("empty");
                }
            } catch (err) {
                fireDebugPixel("error", err.message);
                window.localStorage.removeItem(CACHE_KEY);
            }
        }

        function getAudienceProjectTargetingData() {
            "use strict";
            var CACHE_KEY = "apr_tdc";
            var cache = getAPLocalStorage(CACHE_KEY);
            if (!cache) {
                return {};
            }
            if (cache.exp > Date.now()) {
                return cache.d;
            }
            else {
               window.localStorage.removeItem(CACHE_KEY);
            }
            return {};
        }

        if (typeof gs_channels === 'undefined') {
            gs_channels = "";
        }
        rpx_init = ({
            qry         : 'http://www.southwalesargus.co.uk',
            section     : 'news',
            site        : 'www.southwalesargus.co.uk',
            context     : 'Burglary',
            weather     : 'rain'.toLowerCase(),
            temp        : '16-20',
            gs_channels : gs_channels,
            age         :  '0' ,
            gender      :  'u' ,
            nqd         : '' // intentionall blank
        });

        var apData = getAudienceProjectTargetingData();
        $.each(apData, function (k, v) {
            rpx_init[k] = v;
        });
    </script>
    <script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
    <script>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</script>


    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>


    <link rel="apple-touch-icon" href="/resources/images/3036137/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/3036136/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/3036138/">


    <!-- Add iconify -->
    <script src="https://code.iconify.design/1/1.0.7/iconify.min.js"></script>
</head>

<body class="sticky-footer allow-skins" data-cache-buster="hPjr6GD8" data-template="" data-template-colour="Blue" data-namespace="mds">
    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->

    <div style="height: 0px"><div id="DFP_out_of_page"></div></div>

    <div id="paywallWindowOverlay"></div>
    <div id="takeover">
        <div id="martini-config" class="layout">
            <div id="header-content">
                <!-- mds slabs/Header --><header id="site-header" class="header" class="use-social-nav">
    <!-- mds slabs/HeaderTopNavLinks -->
    <div class="header-topnav">
    
    <div class="container-inner-width">
        <div class="header-topnav-links">
          <ul class="list-style-none">
             <li><a class="mar-btn--promo-primary" href="/newsletters/">Newsletters</a></li> <li><a class="mar-btn--promo-default" href="/jobs/">Jobs</a></li> <li><a class="mar-btn--promo-default" href="/homes/">Homes</a></li> <li><a class="mar-btn--promo-default" href="/cars/">Motoring</a></li> <li><a class="mar-btn--promo-default" href="https://directory.southwalesargus.co.uk/" target="blank">Local Listings</a></li> <li><a class="mar-btn--promo-default" href="/advertising/">Book An Ad</a></li> <li><a class="mar-btn--promo-default" href="/li/">Local Info</a></li> 
          </ul>
        </div>
          <ul id="links-nav" class="header-topnav--links-nav list-style-none">
            <li class="links-nav-label"><span class="links-nav-label-text">More</span>
                <ul class="list-style-none">
                    <li class="dropdown-icon-closed">
                        <span class="iconify" data-icon="akar-icons:chevron-down"></span>
                    </li>
                    <li class="dropdown-icon-open" style="display: none;">
                        <span class="iconify" data-icon="akar-icons:chevron-up"></span>
                    </li>

                    <li class="links-nav-container">
                        <ul class="list-style-none">
                            <li><a class="mar-btn--promo-primary" href="/newsletters/">Newsletters</a></li> <li><a class="mar-btn--promo-default" href="/jobs/">Jobs</a></li> <li><a class="mar-btn--promo-default" href="/homes/">Homes</a></li> <li><a class="mar-btn--promo-default" href="/cars/">Motoring</a></li> <li><a class="mar-btn--promo-default" href="https://directory.southwalesargus.co.uk/" target="blank">Local Listings</a></li> <li><a class="mar-btn--promo-default" href="/advertising/">Book An Ad</a></li> <li><a class="mar-btn--promo-default" href="/li/">Local Info</a></li> 
                        </ul>
                    </li>
                </ul>
            </li>
          </ul>
    </div>
    
        </div>

    <div class="site-brand container-inner-width">
        <a href="/">
            <img src="/resources/images/small_site_logo/" height="60" alt="South Wales Argus" class="site-brand__brand-image"/>
        </a>

        <!-- mds slabs/HeaderTopNavigation --><div class="header-top-navigation">
    <div class="header-top-navigation__links">
        <div class="header-top-navigation__links--primary-links">

            <a class="mar-btn--promo-primary" href="/subscribe/">Subscribe</a>


            <ul class="list-style-none top-nav-overflow">
                <li><a class="mar-btn--promo-primary" href="/puzzles/">Puzzles</a></li> 
            </ul>
        </div>


        <div class="header-top-navigation__links--classifieds">
    
        </div>

    </div>

    <div class="header-top-navigation__links--account">
    
        <a href="/my/account/log-in/" class="header-top-navigation__user-login piano-id__login">
            <button id="headerUserAccountButton">
                <span class="iconify" data-icon="fa-solid:user" data-inline="false"></span>
            </button>
        </a>
        <a href="/my/account/log-in/" class="header-top-navigation__user-login piano-id__login">
            <span class="header-top-navigation__user-link">Sign in</span>
        </a>
    

    </div>

</div>

    </div>

    <!-- mds slabs/MegaMenu --><div id="mega-menu" class="mega-menu" style="display: none;">
    <div class="mega-menu__container mega-menu__wrapper">
        <div class="mega-menu__cancel-button">
            <i class="mega-menu__cancel-button--icon"><span class="iconify" data-icon="eva:close-fill" data-inline="false"></span>
                <div>Close</div>
            </i>
        </div>

    

        <div class="mega-menu__search">
          <form method="get" action="/search/">
              <h4 class="mega-menu__search--title">SEARCH</h4>
              <div class="mega-menu__search--bar">
                  <input class="searchbar-input" type="text" name="search" placeholder="Search South Wales Argus">
                  <button class="searchbar-btn mira-search-button" type="submit"><span class="iconify" data-icon="fe:search" data-inline="false"></span></button>
              </div>
          </form>
        </div>

        <div class="mega-menu__main-list link-list">
      <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/news/">
                            <h3><span class="mega-menu__main-list--parent-link">News</span></h3>
                        </a>
                    </div>
        
                    <div class="mega-menu__main-list--child-links">
                      <div class="child-item">
                          <a href="/news/crime/">Crime &amp; Court</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/news/business/">Business</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/news/columnists/">Columnists</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/news/video/">Video</a>
                      </div>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/sport/">
                            <h3><span class="mega-menu__main-list--parent-link">Sport</span></h3>
                        </a>
                    </div>
        
                    <div class="mega-menu__main-list--child-links">
                      <div class="child-item">
                          <a href="/sport/newportcounty/">County</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/dragons/">Dragons</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/rugby/">Rugby</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/football/">Football</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/racing/">Racing</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/columnists/">Columnists</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/cricket/">Cricket</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/boxing/">Boxing</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/junior_sport/">Junior sport</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/cycling/">Cycling</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/roundup/">Sport round-up</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/golf/">Golf</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/sport/national/">UK Sport News</a>
                      </div>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/business/">
                            <h3><span class="mega-menu__main-list--parent-link">Business</span></h3>
                        </a>
                    </div>
        
                    <div class="mega-menu__main-list--child-links">
                      <div class="child-item">
                          <a href="/business/the-business-latest/">The Business latest edition</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/business/the_business_magazine/">The Business magazine</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/business/your_business_events/">Your business events</a>
                      </div>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/awards/">
                            <h3><span class="mega-menu__main-list--parent-link">Awards</span></h3>
                        </a>
                    </div>
        
                    <div class="mega-menu__main-list--child-links">
                      <div class="child-item">
                          <a href="/awards/schoolsawards/">Schools &amp; Colleges Awards</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/awards/healthandcareawards/">Health &amp; Care 2021</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/awards/business2021/">Business Awards 2021</a>
                      </div>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/httpwwwsouthwalesarguscouksportfootballnewportcounty/">
                            <h3><span class="mega-menu__main-list--parent-link">County</span></h3>
                        </a>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/dragons/">
                            <h3><span class="mega-menu__main-list--parent-link">Dragons</span></h3>
                        </a>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/leisure/">
                            <h3><span class="mega-menu__main-list--parent-link">Leisure</span></h3>
                        </a>
                    </div>
        
                    <div class="mega-menu__main-list--child-links">
                      <div class="child-item">
                          <a href="/leisure/local-events/">Local Events</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/leisure/eating-out/">Eating Out</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/leisure/shopping/">Shopping</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/leisure/television/">Television</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/leisure/days-out/">Days Out</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/leisure/nightlife/">Nightlife</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/leisure/travel/">Travel</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/leisure/showbiz/">Showbiz News</a>
                      </div>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/wearevoice/">
                            <h3><span class="mega-menu__main-list--parent-link">Voice</span></h3>
                        </a>
                    </div>
        
                    <div class="mega-menu__main-list--child-links">
                      <div class="child-item">
                          <a href="/wearevoice/magazine/">Magazine</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/wearevoice/eatingout/">Eating Out Wales</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/wearevoice/advertise/">Advertise</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/wearevoice/wearevoice/">Voice Website</a>
                      </div>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/magazines/">
                            <h3><span class="mega-menu__main-list--parent-link">Magazines</span></h3>
                        </a>
                    </div>
        
                    <div class="mega-menu__main-list--child-links">
                      <div class="child-item">
                          <a href="/magazines/living/">Monmouthshire Living</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/magazines/prime/">Prime Magazine</a>
                      </div>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/memorials/">
                            <h3><span class="mega-menu__main-list--parent-link">Announcements</span></h3>
                        </a>
                    </div>
        
                    <div class="mega-menu__main-list--child-links">
                      <div class="child-item">
                          <a href="/memorials/acknowledgements/">Acknowledgements</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/memorials/death-notices/">Death Notices</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="/memorials/in-memoriam/">In Memoriam</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="https://www.southwalesargus.co.uk/announcements/public_notices/">Public notices</a>
                      </div>
                  

                      <div class="child-item">
                          <a href="https://www.southwalesargus.co.uk/announcements/">Other announcements</a>
                      </div>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
      

            <div class="mega-menu__main-list--list-item">
                <div>
                    <div>
                        <a href="/true-crime-uk/">
                            <h3><span class="mega-menu__main-list--parent-link">True Crime UK</span></h3>
                        </a>
                    </div>
        
                </div>
                <div class="divider"></div>
            </div>
        </div>
    </div>

    <div class="mega-menu__sticky">
        <ul class="list-style-none mega-menu__sticky--list mega-menu__wrapper">
            <div class="mega-menu__sticky--primary-links">
                <li><a class="mar-btn--promo-primary" href="/puzzles/">Puzzles</a></li> 
            </div>
            <li><a class="mar-btn--promo-primary" href="/newsletters/">Newsletters</a></li> <li><a class="mar-btn--promo-default" href="/jobs/">Jobs</a></li> <li><a class="mar-btn--promo-default" href="/homes/">Homes</a></li> <li><a class="mar-btn--promo-default" href="/cars/">Motoring</a></li> <li><a class="mar-btn--promo-default" href="https://directory.southwalesargus.co.uk/" target="blank">Local Listings</a></li> <li><a class="mar-btn--promo-default" href="/advertising/">Book An Ad</a></li> <li><a class="mar-btn--promo-default" href="/li/">Local Info</a></li> 
        </ul>
    </div>
</div>


    <!-- mds slabs/PrimaryNavigation --><nav id="primary-nav" class="primary-nav">
  <div class="primary-nav__container container-inner-width">
      <span class="primary-nav__left">
        <nav class="primary-nav__menu" role="list">
            <div class="primary-nav__menu-container">
<div class="primary-nav__menu--item primary-nav__menu--item--active">
                    <a class="primary-nav__menu--link" href="/news/">News</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/sport/">Sport</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/business/">Business</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/awards/">Awards</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/httpwwwsouthwalesarguscouksportfootballnewportcounty/">County</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/dragons/">Dragons</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/leisure/">Leisure</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/wearevoice/">Voice</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/magazines/">Magazines</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/memorials/">Announcements</a>
                </div>


                <div class="primary-nav__menu--item">
                    <a class="primary-nav__menu--link" href="/true-crime-uk/">True Crime UK</a>
                </div>
            </div>
            <div class="primary-nav__menu--more-btn">
                <a class="more-link" href="#">More<span class="iconify" data-icon="akar-icons:chevron-down" data-inline="false"></span></a>
            </div>
        </nav>
      </span>
      <span class="primary-nav__right">
          <div class="primary-nav__right--search">
              <a class="primary-nav__container--search-icon search-icon" href="#"><span class="iconify" data-icon="ion:search-circle-sharp" data-inline="false"></span></a>
          </div>
      </span>
  </div>
</nav>



    
        <!-- mds slabs/HeaderSubNavigation --><div class="sub-nav">

    


<a href="/news/crime/">Crime &amp; Court</a>
    


    
        <a href="/news/business/">Business</a>
    


    
        <a href="/news/columnists/">Columnists</a>
    


    
        <a href="/news/video/">Video</a>
</div>

    



    <!-- mds slabs/StickyArticleNav --><div id="header-sticky-nav" class="header-sticky-nav" data-uses-js="sticky-nav">
    <div class="header-sticky-nav__wrapper">
        <div class="header-sticky-nav__left">
            <a class="header-sticky-nav__monogram" href="/">
                <img src="/resources/images/small_site_logo/" alt="South Wales Argus" class="site-brand__brand-image"/>
            </a>
        </div>

        <h2 class="header-sticky-nav__article-headline" data-truncate="2">Man accused of causing serious injury in M4 Prince of Wales Bridge crash</h2>

        <div class="header-sticky-nav__right">
            <div class="article-sticky-social">
              <!-- mds - SocialBar.html -->
<div class="social-bar  social-bar__share-tray">



    <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-fb"
        data-uses-js="custom-sharing"
        data-share-url="https://www.facebook.com/sharer/sharer.php?u="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=fbshr">
      <span class="iconify" data-icon="brandico:facebook"></span>
    </button>



    <button class="social-bar__button  social-bar__link button-with-icon social-bar__button--with-icon bg-twitter"
        data-uses-js="custom-sharing"
        data-share-url="https://twitter.com/share?url="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=twtrec"
        data-share-headline="Man accused of causing serious injury in M4 Prince of Wales Bridge crash">
      <span class="iconify" data-icon="ant-design:twitter-outlined"></span>
    </button>



    <a class="social-bar__whatsapp-link" href="whatsapp://send?text=Man%20accused%20of%20causing%20serious%20injury%20in%20M4%20Prince%20of%20Wales%20Bridge%20crash%0A%0Ahttps://www.southwalesargus.co.uk%2Fnews%2F23026201.newport-man-charged-m4-prince-wales-bridge-crash%2F%3fref%3Dwa">
      <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-whatsapp">
        <span class="iconify" data-icon="akar-icons:whatsapp-fill"></span>
      </button>
    </a>



    <a class="social-bar__fb-messenger-link" href="fb-messenger://share/?link=https&#37;3A&#37;2F&#37;2Fwww.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/%3fref%3Dfbm&app_id=">
      <button class="social-bar__button  social-bar__link bg-fb-messenger">
        <span class="iconify" data-icon="fa-brands:facebook-messenger"></span>
      </button>
    </a>



    <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-linkedin"
        data-uses-js="custom-sharing" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=li">
      <span class="iconify" data-icon="entypo-social:linkedin"></span>
    </button>





  <button class="button social-bar__button social-bar__tray-link social-bar__button--with-icon bg-tray">
    <span class="iconify" data-icon="mdi:tray-arrow-up"></span>
  </button>


 


</div>

            </div>
        </div>
    </div>

</div>

<div id="nextup-config" data-position="" data-mobile-position="" data-module-name="" data-module-path="/news/" data-track-events="false"></div>


</header>

            </div>

            <div id="redesign-content">

                <div class="container dfp-top-ad-container" data-uses-js="dfp-top-ad-fixed">
                    <div class="dfp-ad text-center top-dfp-ad mar-block-ad mar-block-ad--dfp-top-ad mar-block-ad--leaderboard container">
                        <div class="leaderboard-ad top-leaderboard-ad  ">
                            <div id="DFP_top_leaderboard" style="margin-top: 0 !important"></div>
                        </div>
                    </div>
                </div>

                <div id="module-content" class="content">
                    

                    <div class="container mar-block-ad mar-block-ad--piano-promo" id="piano-container-top"></div>

                    <div id="BlockArticleContainer" class="block-article-display__wrapper  block-article-display--standard ">
    <!-- mds BlockArticleDisplay --><div class="block block-article-display">
    

    <div class="block-article-display__article-container ">
        <article id="article" data-id="23026201">
    
            <!-- mds BlockArticleVariantStandard --><div class="mar-article">

    <!-- mds - Label.html -->

    


    



    <h1 class="mar-article__headline mar-mb-0">Newport man charged over M4 Prince of Wales Bridge crash</h1>

    <div class="mar-article__info-wrapper mar-mt-1">
        <div class="mar-article__timestamp">
            
            <time datetime="2022-10-06 14:27:18"
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1665062838"
                itemprop="datePublished"
                class="author-details__timestamp formatTimeStampEs6"
                full-date="06.10.2022">&nbsp;
            </time>
            
        </div>
        <div class="mar-article__article-tags">

        </div>
        <!-- mds - SkimLinksDisclaimer.html -->


    </div>


</div>

    

                <div class="article-row-container">
                    <div class="article-row-container--left">
                        <div class="article-row-container__spacing">
    
                            <!-- mds BlockArticleContent --><div id="BlockArticleContent" class="block-article-content">

    <div class="block-article-content__info-container">
        <div class="block-article-content__author  ">
            <!-- mds grains/AuthorDetails -->
<div class="author-details">
    
    <a  href="/author/profile/967.Iwan_Gabe_Davies/"  class="author-details__img">
        <img src="/resources/images/11604207?type=thumb">
    </a>
    

    <div class="author-details__name-container  ">
    
        <a href="/author/profile/967.Iwan_Gabe_Davies/" class="author-name mar-mr-1 no-underline"> By 
            Iwan Gabe Davies
        </a>

    

    
        <a href="http://www.twitter.com/@daviesgabe" target="_blank" class="twitter-button no-underline">
            <span class="iconify" data-icon="ant-design:twitter-outlined"></span> @daviesgabe
        </a>
    

    
        <span class="job-title">Senior Multimedia Reporter</span>
    
    </div>
</div>


        </div>

        <div class="article-sponsor-information__container  hidden ">
            <!-- mds grains/ArticleSponsorInformation -->

        </div>

    
        <div class="block-article-content__socialbar  flex-end  ">
            <!-- mds - SocialBar.html -->
<div class="social-bar  ">

  <div class="social-bar__text">Share</div>


    <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-fb"
        data-uses-js="custom-sharing"
        data-share-url="https://www.facebook.com/sharer/sharer.php?u="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=fbshr">
      <span class="iconify" data-icon="brandico:facebook"></span>
    </button>



    <button class="social-bar__button  social-bar__link button-with-icon social-bar__button--with-icon bg-twitter"
        data-uses-js="custom-sharing"
        data-share-url="https://twitter.com/share?url="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=twtrec"
        data-share-headline="Man accused of causing serious injury in M4 Prince of Wales Bridge crash">
      <span class="iconify" data-icon="ant-design:twitter-outlined"></span>
    </button>



    <a class="social-bar__whatsapp-link" href="whatsapp://send?text=Man%20accused%20of%20causing%20serious%20injury%20in%20M4%20Prince%20of%20Wales%20Bridge%20crash%0A%0Ahttps://www.southwalesargus.co.uk%2Fnews%2F23026201.newport-man-charged-m4-prince-wales-bridge-crash%2F%3fref%3Dwa">
      <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-whatsapp">
        <span class="iconify" data-icon="akar-icons:whatsapp-fill"></span>
      </button>
    </a>



    <a class="social-bar__fb-messenger-link" href="fb-messenger://share/?link=https&#37;3A&#37;2F&#37;2Fwww.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/%3fref%3Dfbm&app_id=">
      <button class="social-bar__button  social-bar__link bg-fb-messenger">
        <span class="iconify" data-icon="fa-brands:facebook-messenger"></span>
      </button>
    </a>



    <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-linkedin"
        data-uses-js="custom-sharing" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=li">
      <span class="iconify" data-icon="entypo-social:linkedin"></span>
    </button>







  



</div>

        </div>
    
    </div>

    

    <div class="article-hero light-background">
        
            <!-- mds - ArticleImage.html -->
<div class="mar-article-image">
    <img alt="Queuing traffic on the Prince of Wales Bridge on the day of the alleged incident. Picture: Traffic Wales"
        srcset="/resources/images/16016993.jpg?type=mds-article-575 575w,
                /resources/images/16016993.jpg?type=mds-article-962 962w,
                /resources/images/16016993.jpg?type=mds-article-642 642w,
                /resources/images/16016993.jpg?type=mds-article-620 620w"
        sizes="(min-width: 768px) calc(100vw - 30px), (min-width: 992px) 642px, (min-width: 1401px) 620px, 100vw"
        style="aspect-ratio: 1200 / 829"
    />



    <div class="mar-article-image__caption">
    
        <span>Queuing traffic on the Prince of Wales Bridge on the day of the alleged incident. Picture: Traffic Wales</span>
    </div>

</div>

        
        
    </div>
    


    <div></div>

    <!---->

    <div class="block-article-content__spacing">

        <div id="DFP_article_fluid_1"></div>


        <div class="article-body">
            <div>
                <div id="subscription-above-article"></div><div id="subscription-replace-entire-article"><div class="p402_hide"><p class="article-first-paragraph">
  A MAN has been charged with causing serious injury by dangerous driving in a crash on the Prince of Wales Bridge.
</p>
<p>
  Jody Evans, 46, from Newport, is accused of injuring Justin Osborne on the M4 crossing on October 28, 2020 while driving a Ford Transit van.
</p>
<div id="subscription-content">
<p>
  The defendant, of Mission Court, appeared at Newport Magistrates’ Court.
</p>
<p>
  Evans is due to appear before the crown court on November 2.
</p>
<p>
  He was granted unconditional bail.
</p>
</div></div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_p6qjcz3h37w5tp6okcozfp6p5u';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script></div><div id="subscription-below-article" style="clear:both"></div>
            </div>
            <div class="clearfix"></div>
        </div>

        <div class="block-article-content__bottom-tags ">
    
        </div>




        
        <!-- mds - ArticleComments.html -->
<section class="article-comments">
    <div class="article-comments__wrapper  article-comments--inline ">
        
            <!-- mds - SocialBar.html -->
<div class="social-bar social-bar--bottom ">

  <div class="social-bar__text">Share</div>


    <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-fb"
        data-uses-js="custom-sharing"
        data-share-url="https://www.facebook.com/sharer/sharer.php?u="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=fbshr">
      <span class="iconify" data-icon="brandico:facebook"></span>
    </button>



    <button class="social-bar__button  social-bar__link button-with-icon social-bar__button--with-icon bg-twitter"
        data-uses-js="custom-sharing"
        data-share-url="https://twitter.com/share?url="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=twtrec"
        data-share-headline="Man accused of causing serious injury in M4 Prince of Wales Bridge crash">
      <span class="iconify" data-icon="ant-design:twitter-outlined"></span>
    </button>



    <a class="social-bar__whatsapp-link" href="whatsapp://send?text=Man%20accused%20of%20causing%20serious%20injury%20in%20M4%20Prince%20of%20Wales%20Bridge%20crash%0A%0Ahttps://www.southwalesargus.co.uk%2Fnews%2F23026201.newport-man-charged-m4-prince-wales-bridge-crash%2F%3fref%3Dwa">
      <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-whatsapp">
        <span class="iconify" data-icon="akar-icons:whatsapp-fill"></span>
      </button>
    </a>



    <a class="social-bar__fb-messenger-link" href="fb-messenger://share/?link=https&#37;3A&#37;2F&#37;2Fwww.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/%3fref%3Dfbm&app_id=">
      <button class="social-bar__button  social-bar__link bg-fb-messenger">
        <span class="iconify" data-icon="fa-brands:facebook-messenger"></span>
      </button>
    </a>



    <button class="social-bar__button  social-bar__link social-bar__button--with-icon bg-linkedin"
        data-uses-js="custom-sharing" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url="
        data-share-path="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/?ref=li">
      <span class="iconify" data-icon="entypo-social:linkedin"></span>
    </button>






 


</div>

        

        
    </div>

    <div id="comments-feedback-anchor"></div>












    <div class="article-comments__container" hidden data-current-user="">
        <!--Insert comments list and all other comments stuff inside here -->
        <div class="article-comments__moderation-rules " id="comment-moderation-rules">
            <h3 class="article-comments__moderation-rules-title">
                Comments: Our rules
            </h3>
            <div class="article-comments__moderation-rules-body">
                <p class="article-comments__moderation-rules-text">
                    We want our comments to be a lively and valuable part of our community - a place where readers can debate and engage with the most important local issues. The ability to comment on our stories is a privilege, not a right, however, and that privilege may be withdrawn if it is abused or misused.
                </p>
                <p class="article-comments__moderation-rules-text">
                    Please report any comments that break our rules.
                </p>

                <!-- mds - Buttons.html -->

    
<a
    href="/misc/comments"
    data-uses-js=""
    
    class=" mar-btn
    mar-btn--light
    mar-btn--sm
    
    
    
    "
>
    Read the rules here
</a>
    


            </div>
        </div>


    <p>Commments are closed on this article</p>

    </div>
</section>

        

        <div data-block-pull="block-outbrain-inline-pull"></div>
    </div>
</div>



<!-- standard OutbrainInArticle -->

    
    
                            <div id="DFP_teads"></div>
    

    
                            <!-- <div class="plista-container">
                                <div class="plista">
                                    <div data-widget="plista_widget_belowArticle"></div> -->
                                    <script type="text/javascript">
                                        // (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                        // }({
                                        //     "publickey": "a708bdd94577b23dc25a7e83"
                                        // }));
                                    </script>
                                <!-- </div>
                            </div> -->
                        </div>
                    </div>
                    <div class="article-row-container--right">
                        <div class="article-row-container__column mar-mb-4">
                            <div id="premium_mpu_container" class="premium-mpu-container mar-block-ad mar-block-ad--dfp-premium-mpu mar-block-ad--article-card-interrupt premium-mpu" style="width: 100%;">
                                <div id="DFP_premium_mpu"></div>
                            </div>
    
                        </div>

                        <div class="article-row-container__column">
                            <!-- mds chunks/SendUsYourNewsCta --><div class="send-us-your-news-cta">
    <h2>
        Get <em>involved</em><br/>
        <span>with</span> <b>the news</b>
    </h2>

    <!-- mds - Buttons.html -->

    
<a
    href="/send-us-your-news"
    data-uses-js=""
    
    class=" mar-btn
    mar-btn--light
    mar-btn--md
    
    
    
    "
>
    Send your news & photos
</a>
    


</div>

                        </div>

                        <div class="article-row-container__column">
    
                            <section class="block mega-news-block">
                                <aside>
                                    <!-- mds BlockMegaNewsMostPopularV3 --><div class="block block-most-popular-right-column" data-uses-js="most-read-side-bar">
    <!-- mds - MostRead.html -->
<div  class="most-read mar-tab" data-limit="10">
    <ul class="most-read__tab most-read__headings mar-tab__headings">

    </ul>
    <div class="most-read__body mar-tab__body-container most-read__body--one-column">
        <div class="loader">Loading...</div>

    </div>

<!-- Adds or not adds click event listener -->

    <!-- mds - Buttons.html -->

<div class="read-more-cta read-more-cta__container mar-btn-full mar-btn-full__container  hidden ">
    <div class="mar-btn-full__line-container">
        <span class="mar-btn-full__line mar-btn--light"></span>
    
        <button
            type=""
            data-uses-js="most-read"
            
            class="mar-btn mar-btn-full
                mar-btn--light
                mar-btn--sm
                 mar-btn--rounded 
                
                "
        >
            Show more articles
        </button>
    
    </div>
</div>



</div>

</div>

                                </aside>
                            </section>

                            <section class="redesign-cta cta-component-contributions">
                                <div id="piano-article-right-target" class="mar-block-ad mar-block-ad--piano-promo">

                                </div>
                            </section>

                            <div id="standard_mpu_2_container" class="standard-mpu-container mar-block-ad mar-block-ad--standard-mpu mar-block-ad--article-card-interrupt dfp-standard-mpu-2" style="height: 250px; width: 100%;">
                                <div id="DFP_standard_mpu_2"></div>
                            </div>

                            <div class="side-ad"><div id="DFP_on_scroll" style="margin-top: 25px"></div></div>
                        </div>
                    </div>
                </div>
            </article>
        </div>

    

        <input type="hidden" id="site-name" value="The South  Wales  Argus">

        <input id="has-contribution-cta" type="hidden" value="">

</div>




    <div id="block-outbrain-inline-pull">
    <section class="promoted-block">
        <!-- standard Outbrain -->


<aside><div class="OUTBRAIN" data-ob-contentUrl="https://www.southwalesargus.co.uk/news/23026201.newport-man-charged-m4-prince-wales-bridge-crash/" data-ob-installation-key="NEWSQ15BEE3GLF6A6AL9EECN9" data-widget-id="AR_1"></div></aside>



    </section>
</div><!--
    NOTE: remove following placeholders in production
    height 90px
    text-slate
-->
<div class="grid grid-cols-1 dfp-ad mar-block-ad text-center mar-block-ad--leaderboard">
    <div class="leaderboard-ad leaderboard-ad-numbered flex-box-centre
         ">
        <div id="DFP_leaderboard_1"></div>
    </div>
</div><!--
    NOTE: remove following placeholders in production
    height 90px
    text-slate
-->
<div class="grid grid-cols-1 dfp-ad mar-block-ad text-center mar-block-ad--leaderboard">
    <div class="leaderboard-ad leaderboard-ad-numbered flex-box-centre
         ">
        <div id="DFP_leaderboard_2"></div>
    </div>
</div><!--
    NOTE: remove following placeholders in production
    height 90px
    text-slate
-->
<div class="grid grid-cols-1 dfp-ad mar-block-ad text-center mar-block-ad--leaderboard">
    <div class="leaderboard-ad leaderboard-ad-numbered flex-box-centre
         ">
        <div id="DFP_leaderboard_3"></div>
    </div>
</div><!-- disabled --><!-- disabled --><!-- disabled --><!-- disabled --><div class="block">
    <!-- mds - MostRead.html -->
<div  id="mostReadBlock"  class="most-read mar-tab" data-limit="10">
    <ul class="most-read__tab most-read__headings mar-tab__headings">

    </ul>
    <div class="most-read__body mar-tab__body-container ">
        <div class="loader">Loading...</div>

    </div>

<!-- Adds or not adds click event listener -->

    <!-- mds - Buttons.html -->

<div class="read-more-cta read-more-cta__container mar-btn-full mar-btn-full__container  hidden ">
    <div class="mar-btn-full__line-container">
        <span class="mar-btn-full__line mar-btn--light"></span>
    
        <button
            type="button"
            data-uses-js="most-read"
            
            class="mar-btn mar-btn-full
                mar-btn--light
                mar-btn--sm
                 mar-btn--rounded 
                
                "
        >
            Show more articles
        </button>
    
    </div>
</div>



</div>

</div>

</div>

<div class="bottom-leaderboard text-center dfp-ad">
    <section class="advert advert-leaderboard mar-block-ad mar-block-ad--leaderboard ad-bottom-leaderboard">
        <div id="DFP_bottom_leaderboard"></div>
    </section>
</div>
                </div>
            </div>

            <!-- mds slabs/Footer --><footer class="footer-outer">
    <div class="footer container-inner-width">
        <ul class="list-style-none footer__menu">
            <li><a href="/contact/">Contact us</a></li>
<li><a href="/gdpr/" class="gdpr-option-v2" data-v2-id="191113">Manage Consent</a></li>
<li><a href="/announcements/">Announcements</a></li>
<li><a href="http://leap.southwalesargus.co.uk">Leap</a></li>
<li><a href="https://www.newsquest.co.uk/cookie-policy/" target="_blank">Cookie Policy</a></li>
<li><a href="https://www.newsquest.co.uk/terms-conditions/" target="_blank">Terms &amp; Conditions</a></li>
<li><a href="https://www.newsquest.co.uk/contributor-terms/" target="_blank">Contributor Terms</a></li>
<li><a href="https://www.newsquestprinting.co.uk/" target="_blank">Newsquest printing</a></li>
<li><a href="/advertising/">Advertise</a></li>
<li><a href="/emailbulletins/">Newsletters</a></li>
<li><a href="/reader-rewards/">Reader Rewards</a></li>
<li><a href="/misc/sitemap/">Site Map</a></li>
<li><a href="https://www.exchangeandmart.co.uk/" target="_blank">Exchange and Mart</a></li>
<li><a href="https://www.newsquest.co.uk/terms-of-advertising/" target="_blank">Terms of Advertising</a></li>
<li><a href="https://www.newsquest.co.uk/privacy-policy/" target="_blank">Privacy Policy</a></li>
<li><a href="https://www.newsquest.co.uk/diversity-statement/" target="_blank">Diversity Statement</a></li>
<li><a href="/photosales/">Photo sales</a></li>
<li><a href="/publications/">Our Publications</a></li>
<li><a href="/archive/">Archive</a></li>
<li><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=SOUTHWALESARGUS&publisher_id=1125&partner_name=South Wales Argus" target="_blank">Promote Your Event</a></li>
        </ul>

        
        <div class="footer__social-media">
            <h3 class="footer__heading footer__social-media--heading">follow us</h3>

            <a
                    class="footer__social-media--link"
                    href="https://on.fb.me/n05Clo"
                    title="Facebook"
                    role="link"
                    data-media-type="facebook"
                >
                    <i class="footer__social-media--icon iconify"></i>
                    Facebook
                </a>
            

                <a
                    class="footer__social-media--link"
                    href="https://twitter.com/southwalesargus"
                    title="@southwalesargus"
                    role="link"
                    data-media-type="twitter"
                >
                    <i class="footer__social-media--icon iconify"></i>
                    @southwalesargus
                </a>
        </div>
        

        <div class="footer__ipso-terms ">
            <img
                class="footer__ipso-terms--logo"
                src="/resources/responsive-static/mds/images/ipso-regulated.svg"
            />
            <p class="footer__ipso-terms--copy">
                This website and associated newspapers adhere to the Independent Press Standards Organisation's
    Editors' Code of Practice. If you have a complaint about the editorial content which relates to
    inaccuracy or intrusion, then please <a class="footer__ipso-terms--link" href="/contact">
    contact the editor here</a>.
    If you are dissatisfied with the response provided you can
    <a class="footer__ipso-terms--link" href="https://www.ipso.co.uk/contact-us/">contact IPSO here</a>
            </p>
            <p class="footer__ipso-terms--copy">
                <a class="footer__ipso-terms--link" href="/my/account/copyrights/">&copy; 2001-2022</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. <a class="footer__ipso-terms--link" href="https://www.newsquest.co.uk">Newsquest Media Group Ltd</a>, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY. Registered in England &amp; Wales | 01676637 |
            </p>
        </div>

    </div>
    
</footer>


            <div id="fb-root"></div>

    
        </div>
    </div>


<!-- mds chunks/Modal --><div class="mar-modal-container mar-modal-container--animate mar-modal-container--animate-out visually-hidden">
    <div class="mar-modal-overlay" data-uses-js="close-modal"></div>

    <div class="mar-modal" tabindex="-1" role="dialog">
        <div class="mar-modal__header">
            <h4 class="mar-modal__title">Modal headline</h4>

            <div class="mar-modal__close" data-uses-js="close-modal">
<!-- mds grains/IconClose --><svg width="14" height="14" viewBox="0 0 14 14" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path fill-rule="evenodd" clip-rule="evenodd" d="M7.60714 6L11.6518 10.0446C11.7589 10.1518 11.8438 10.2768 11.9062 10.4196C11.9688 10.5625 12 10.7143 12 10.875C12 11.1786 11.8884 11.442 11.6652 11.6652C11.442 11.8884 11.1696 12 10.8482 12C10.6875 12 10.5357 11.9688 10.3929 11.9062C10.25 11.8438 10.1339 11.7589 10.0446 11.6518L6 7.60714L1.95536 11.6518C1.84821 11.7589 1.72321 11.8438 1.58036 11.9062C1.4375 11.9688 1.28572 12 1.125 12C0.821427 12 0.558037 11.8884 0.334821 11.6652C0.111606 11.442 0 11.1786 0 10.875C0 10.7143 0.0312497 10.5625 0.09375 10.4196C0.15625 10.2768 0.241071 10.1518 0.348214 10.0446L4.36607 6L0.348214 1.95536C0.241071 1.84821 0.15625 1.72768 0.09375 1.59375C0.0312497 1.45982 0 1.3125 0 1.15179C0 0.830355 0.111606 0.558037 0.334821 0.334821C0.558037 0.111606 0.821427 0 1.125 0C1.28572 0 1.4375 0.0312497 1.58036 0.09375C1.72321 0.15625 1.84821 0.241071 1.95536 0.348214L6 4.39286L10.0446 0.348214C10.1339 0.241071 10.25 0.15625 10.3929 0.09375C10.5357 0.0312497 10.6875 0 10.8482 0C11.1696 0 11.442 0.111606 11.6652 0.334821C11.8884 0.558037 12 0.830355 12 1.15179C12 1.3125 11.9688 1.45982 11.9062 1.59375C11.8438 1.72768 11.7589 1.84821 11.6518 1.95536L7.60714 6Z" fill="#9DA0A4"/>
</svg>


                <span>Close</span>
            </div>
        </div>

        <div class="mar-modal__body">Automatically injected HTML goes here</div>

        <div class="mar-modal__actions">
<!-- mds - Buttons.html -->

    
<button
    type="button"
    data-uses-js="modal-submit"
    
    class=" mar-btn
    mar-btn--light
    mar-btn--md
    
    
    
    "
>
    Submit
</button>
    



<!-- mds - Buttons.html -->

    
<button
    type="button"
    data-uses-js="modal-cancel"
    
    class=" mar-btn
    mar-btn--outline
    mar-btn--md
    
    
    
    "
>
    Cancel
</button>
    


        </div>
    </div>
</div>

<!-- standard ModalsAndTargets -->
<div id="bottom-expandable-wrapper" style="left: 0px">
    <div class="invisible-target"></div>
    <div class="arrow-container">
        <i class="fa fa-chevron-up"></i>
    </div>
    <div class="message-wrapper">
        <div id="piano-expandable-open"></div>
        <div id="piano-expandable-closed"></div>
    </div>
</div>
<div id="bottom-expandable-wrapper-offer" style="left: 0px">
    <div class="invisible-target"></div>
    <div class="arrow-container">
        <i class="fa fa-chevron-up"></i>
    </div>
    <div class="message-wrapper">
        <div id="piano-expandable-open-offer"></div>
        <div id="piano-expandable-closed-offer"></div>
    </div>
</div>
<div id="piano-meter-display" style="width: 100%; position: fixed; bottom: 0; margin: auto; z-index: 999999999999999; display: none; background-color: #fff; left: 0px">
    <div style="width: 960px; margin: auto;">
        <button class="btn btn-martini float-right" style="margin-top: 20px" id="piano-show-newsquest" type="button">Deactivate</button>
        <div class="mt-2"><strong>Piano meter debugger</strong></div>
        <p class="mb-0" style="font-style: italic;">Data returned from the Piano 'meterActive/meterExpired' callback <a href="https://docs.piano.io/callbacks/#activeevent">event</a>.</p>
        <div class="mb-2" id="piano-meter-display-content"></div>
    </div>
</div>

<div id="piano-top-message"></div>
<div id="piano-message"></div>
<div id="piano-floating-bottom-banner"></div>
<!-- <div id="piano-left-message" style="display:none; width: 100%; position: fixed; left: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
<div id="piano-right-message" style="display:none; width: 100%; position: fixed; right: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
 -->
 



<div class="modal" id="adlight-explanation-modal" tabindex="-1" role="dialog" aria-labelledby="sp-modal" aria-hidden="true" style="display: none">
    <div class="modal-dialog modal-lg" role="document">
        <img src="/resources/responsive-static/images/love-local.png" loading="lazy" id="adlight-explanation-modal-main-logo">
        <p>As a subscriber, you are shown <strong>80% less</strong> display advertising when reading our articles.</p>
        <p>Those ads you do see are predominantly from <strong>local businesses</strong> promoting <strong>local services</strong>. </p>
        <p>These adverts enable local businesses to get in front of their target audience – the <strong>local community</strong>.</p>
        <img src="/resources/images/pixel/" id="adlight-explanation-modal-image" style="display: none">
        <p class="italic">It is important that we continue to promote these adverts as our local businesses need as much support as possible during these challenging times.</p>
        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
    </div>
</div>

</body>

<!-- <script>window.blockAdPlacement.init();</script> -->

<!-- standard GoogleDfp --><div id="outbrain-holder">
    <div id="DFP_standard_mpu_3"></div>
    <div id="DFP_standard_mpu_4"></div>
    <div id="DFP_standard_mpu_5"></div>
    <div id="DFP_standard_mpu_6"></div>
    <div id="DFP_standard_mpu_7"></div>
</div>
<script>

const elementToObserve = document.querySelector("#outbrain-holder");

// create a new instance of `MutationObserver` named `observer`,
// passing it a callback function
const observer = new MutationObserver(function(e) {
    $.each(e, function(j, obs) {
        $.each(obs.removedNodes, function (i, node) {
            var id = $(node).attr('id');
            addAdSlot(id, id.replace('DFP_', ''));
        });
    });
});

// call `observe()` on that MutationObserver instance,
// passing it the element to observe, and the options object
observer.observe(elementToObserve, {subtree: true, childList: true});
</script>

<script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [];
</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="BlockArticleModule"

if (pType === 'BlockArticleModule' || pType === 'NationalNewsModule' || pType === 'BlockWhatsOnModule') {
    pType = 'ArticleModule';
}
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }
    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
</script>
<script type="text/javascript">
if ($('body').data('namespace') === 'mds') {
    if (window.screen.width < 728 && $('#BlockArticleContainer').length > 0) {
        $('#DFP_premium_mpu').remove();
        $('#DFP_on_scroll').remove();
    }

} else {
    if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
        switch('BlockArticleModule') {
        case 'BlockWhatsOnModule':
        $('#DFP_premium_mpu').addClass('col-lg-4 col-md-5 col-sm-12 mb-3');
        var d = $('<div class="row" style="margin: 0 auto; text-align: center"></div>').append($('#DFP_premium_mpu'));
            $('.articles_row_2').after(d);
            break;
        case 'EmailBulletinModule':
            $('#DFP_bottom_leaderboard').remove();
            $('#DFP_out_of_page').remove();
            break;
        case 'ResponsiveHomepageModule':
            // remove some things we're going to ger rid of
            $('#DFP_premium_mpu').remove();
            $('#DFP_standard_mpu_1').remove();
            $('#DFP_standard_mpu_2').remove();

            // thsi is wrapped in an article tag
            $('#DFP_high_vis').parent().remove();

            $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
            $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
            $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
            $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
            $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
            // move cta
            $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
            break;
        case 'BlockArticleModule':
            
            $('#DFP_premium_mpu').remove();
            $('#DFP_on_scroll').remove();

            if('1' !== ''){
                var dfp_1 = $('#DFP_standard_mpu_1').css({
                    "margin-bottom": "18px",
                    "text-align": "center"
                });
                $('#DFP_standard_mpu_1').remove();
                $('#DFP_standard_mpu_2').after(dfp_1);

                var dfp_2 = $('#DFP_standard_mpu_2').css({
                    "margin-bottom": "18px",
                    "text-align": "center"
                });
                $('#DFP_standard_mpu_2').remove();
                $('.cta-component-contributions').after(dfp_2);
            }
            
            break;
        case 'ResponsiveAnnouncementModule':
            break;
        case 'BlockHomepageModule':
            var listType = 'simple';
            var listElement = $('.block.mega-news-block');
            if (typeof listElement !== 'undefined') {
                listType = listElement.data('variant');
            }

            if (listElement.data('name') === 'Long News List') {
                // This should always be moved this way.
                var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
                var d = $(elementString).append($('#DFP_premium_mpu'));
                $('article:eq(3)').parent().after(d);

                var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
                var newEl = $(elementString).append($('#DFP_high_vis'));
                $('article:eq(8)').parent().after(newEl);

                elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
                newEl = $(elementString).append($('#DFP_standard_mpu_1'));
                $('article:eq(10)').parent().after(newEl);

                elementString = '<div class="row"><div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div></div>';
                newEl = $(elementString).find('.col-md-12').append($('#DFP_standard_mpu_2'));
                $('div[data-block-pull="interstitialA"]').before(newEl);

                elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
                newEl = $(elementString).append($('#DFP_leaderboard_1'));
                $('.mega-news-mp-tabs').parent().before(newEl);
            }
            //$('#DFP_standard_mpu_1').css('margin', '0 auto 20px').css('text-align', 'center');
            break;
        default:
            $('#DFP_premium_mpu').remove();
            $('#DFP_standard_mpu_2').remove();
            $('#DFP_standard_mpu_1').remove();
            $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
            $('#DFP_bottom_leaderboard').remove();
            break;
        }
    }
}
// remove out of page
if (window.screen.width >= 728) {
    $('#DFP_out_of_page').remove();
}

</script>

<script type="text/javascript">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</script>


<!-- Twitter widget script -->
<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>


<script src="/resources/responsive-static/build/mds/js/global.js?cb=hPjr6GD8"></script>




<script src="/resources/responsive-static/build/mds/js/article.js?cb=hPjr6GD8"></script>




<script src="/__siren/"></script>

<!-- standard AudienceTracking --><script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/responsive-static/vendor/adobe/VisitorAPI.js?cb=hPjr6GD8"></script>
<script type="text/javascript" src="/resources/responsive-static/vendor/adobe/omniture.js?cb=hPjr6GD8"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->







<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script async src="https://www.tiktok.com/embed.js"></script>


<script src="//uatu.newsquestdigital.co.uk/collector.php?article_id=23026201&site_id=127"></script>
<script src="//uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=23026201&site_id=127"></script>

</html>